Rowan-Salisbury Schools - ADFS Is Down – Incident details

ADFS Is Down

Resolved
Operational
Started over 2 years agoLasted about 12 hours

Affected

ADFS Single Sign On

Major outage from 11:48 PM to 11:47 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    ADFS Single Sign On Services are currently down and will effect your ability to sign into gmail, outlook, and/or any services that uses ADFS.

    We are currently investigating the issue.