Rowan-Salisbury Schools - Intermittent Problems Launching Courseware and Exact Path – Incident details

Intermittent Problems Launching Courseware and Exact Path

Resolved
Major outage
Started over 2 years agoLasted about 6 hours

Affected

Classroom Softwares

Major outage from 2:26 PM to 8:31 PM

Edmentum

Major outage from 2:26 PM to 8:31 PM

Updates
  • Resolved
    Resolved

    Edmentum has resolved the issue

  • Identified
    Identified

    Edmentum is aware of this, and it appears to be a service-wide issue.