Rowan-Salisbury Schools - Amplify Experiencing Login Issues – Incident details

Amplify Experiencing Login Issues

Resolved
Operational
Started about 3 years agoLasted about 2 hours

Affected

NC IAM

Major outage from 2:35 PM to 4:14 PM

Amplify

Major outage from 2:35 PM to 4:14 PM

Updates
  • Resolved
    Resolved

    The state has resolved the issue with their SSO with this app. It is now functional.

  • Monitoring
    Monitoring

    Waiting on official word from the state, but it seems some of the SSO through IAM are experiencing issues.